Account authentication issues - "Access denied", accounts blocked, unable to login
Incident Report for CoinTracker
Resolved
After monitoring website and account authentication performance since our previous update on this issue, we have determined that the has been resolved. As such, we are considering this incident resolved.
Posted Nov 29, 2022 - 09:30 UTC
Monitoring
Our engineers have shipped a fix for the issue. We will still be monitoring site and account authentication performance.
Posted Nov 28, 2022 - 18:30 UTC
Identified
Our engineers have identified the root of the issue and are working on a solution. It may still take some time until the site is under normal operation and account authentication returned to normal.
Posted Nov 28, 2022 - 14:08 UTC
Investigating
We are currently experiencing issues with account authentication resulting users being blocked from accessing the site with "Access denied" error messages, accounts being blocked more frequently and other account authentication. Our team is investigating the issue to identify the cause.

We will be providing updates as they become available.
Posted Nov 28, 2022 - 10:34 UTC
This incident affected: Web (Website).