CoinTracker website and app are down

Incident Report for CoinTracker

Resolved

The website and app are back up. Thanks again for your patience while we resolved this issue.
Posted Sep 18, 2023 - 15:27 UTC

Identified

The CoinTracker website and mobile app are down. We have identified the root issue and are working to resolve it now! Thank you for your patience.
Posted Sep 18, 2023 - 15:15 UTC
This incident affected: Web (Website).