CoinTracker website has slow loading times
Incident Report for CoinTracker
Resolved
CoinTracker website should be operating as normal now, thanks for your patience during the slowdown!
Posted Feb 16, 2024 - 16:48 UTC
Investigating
We are currently investigating an issue with slowness on the website. Load times, cost basis calculations, file imports and tax reports might be slower than normal. Thank you for your patience while we work to resolve this.
Posted Feb 16, 2024 - 14:35 UTC
This incident affected: Web (Website).