CoinTracker website is down for logged in users

Incident Report for CoinTracker

Resolved

The CoinTracker website is back up. Thank you for your patience while we resolved this issue!
Posted Nov 07, 2023 - 18:02 UTC

Identified

The root issue has been identified for the site being down, and we are working on a fix now.
Posted Nov 07, 2023 - 17:52 UTC

Investigating

The CoinTracker website is down for logged in users. Logged out pages are still loading. We are investigating this issue and will post updates as soon as we have them. Thank you!
Posted Nov 07, 2023 - 17:42 UTC
This incident affected: Web (Website).