Kraken Shows Duplicated Wallets

Incident Report for CoinTracker

Resolved

This issue has been resolved and we are in the process of cleaning up all accounts. Please expect your account to be resolved this week.
In case you face further issues after, please contact Support.
Posted Mar 05, 2025 - 22:39 UTC

Monitoring

Kraken Duplicate Wallet issue has been fixed. There are a few assets where users still might see duplicates.
- ZEC
- DAO
- ICN
- NMC
- USTC
- LUNC
- RENDER

Fixes for these assets will be put into place soon so that users will no longer see duplicate wallets here as well.
Posted Feb 28, 2025 - 19:45 UTC

Investigating

We are aware of some Kraken wallets showing as duplicates due to a recent update. No action is required. We are running a fix to remove duplicate wallets automatically.

Our engineers are investigating the issue and we will be providing updates as necessary
Posted Feb 25, 2025 - 01:22 UTC
This incident affected: Web (Website).