Chatoshi ticket creation
Incident Report for CoinTracker
Resolved
This incident has been resolved.
Posted Aug 27, 2024 - 18:56 UTC
Investigating
We are aware of a current issue with our chatbot (Chatoshi). To reach support please contact us via email at support@cointracker.com
Posted Aug 27, 2024 - 16:01 UTC
This incident affected: Web (Website).