ZKsync wallets are failing to sync or import.
Incident Report for CoinTracker
Resolved
This incident has been resolved. ZKsync wallets should import and sync as normal. Thanks for your patience!
Posted Jul 19, 2024 - 20:43 UTC
Investigating
We are seeing an issue where ZKsync wallets are not importing to CoinTracker or syncing new transactions. We are investigating the issue and will update this status page as we learn more. Thank you!
Posted Jul 18, 2024 - 17:54 UTC
This incident affected: Web (Website).