Coinbase Sync Issue
Incident Report for CoinTracker
Resolved
Coinbase has fixed the underlying issue and all systems are operating as expected.
Posted Jul 14, 2022 - 15:04 UTC
Update
Coinbase has identified the root cause of their API disruption. They have assigned engineers to fix the problem, and currently target having the work completed by July 12 (Please note this date is only an estimate).
Posted Jul 05, 2022 - 20:07 UTC
Monitoring
We are aware of an issue with an upstream provider utilized by Coinbase API that is causing sync issues within CoinTracker. We are working with the upstream provider to resolve the issue.
Posted Jun 23, 2022 - 16:56 UTC