Intermittent access issues for Ethereum wallets
Incident Report for CoinTracker
Resolved
This incident has been resolved, and ETH wallets should import and sync as normal now. Thank you for your patience while we worked to resolve this!
Posted Jul 17, 2024 - 18:19 UTC
Monitoring
The impacting issue has been addressed. We are monitoring for continued failures to sync.
Posted Jul 12, 2024 - 20:30 UTC
Investigating
We are currently investigating this issue. Users that are experiencing issues with adding or syncing ETH wallets should try again later.
Posted Jul 12, 2024 - 13:24 UTC
This incident affected: Web (Website).