Syncing delays/issues with Optimism
Incident Report for CoinTracker
Resolved
Syncs with Optimism wallets have resumed. Optimism wallets should be synced when added and once daily after that. If you'd like to sync immediately, you can click "sync wallets" button on the wallets page.

Thanks for your patience while we worked on this issue.
Posted Mar 27, 2023 - 16:08 UTC
Investigating
We are currently investigating an issue with syncing Optimism wallets with CoinTracker.

This may affect you if you are trying to add an Optimism wallet or trying to click the "sync wallets" button on the wallets page. The issue appears to be intermittent, so until we have a resolution we recommend trying to add/sync the wallet again after a short wait.

Thank you for your patience, we will share updates here as we have them.
Posted Mar 24, 2023 - 20:40 UTC
This incident affected: Web (Website).