Unable to login into CoinTracker

Incident Report for CoinTracker

Resolved

This incident has been resolved.
Posted Apr 22, 2026 - 20:44 UTC

Monitoring

We’re no longer seeing signs of the issue, but investigation is ongoing to confirm full resolution. We’re continuing to monitor closely.
Posted Apr 22, 2026 - 19:10 UTC

Investigating

We’re currently investigating an issue preventing some users from accessing CoinTracker. Some users may be prompted to log in again after attempting to sign in with valid credentials. Our engineers are investigating the issue and we will be providing updates as necessary.
Posted Apr 22, 2026 - 18:52 UTC
This incident affected: Web (Website).