We are currently undergoing scheduled maintenance. During this time, adding, syncing, and updating of certain on-chain wallets will be paused. Support for the following networks will be temporarily disabled: Ethereum, Polygon, Arbitrum One, Optimism, Binance Smart Chain, Base, Avalanche, zkSync Era, Blast, Celo, and Zora.
This maintenance affects networks that support Uniswap, Aerodrome, and Velodrome. We appreciate your patience and understanding as we work to improve our services.
Posted Sep 03, 2024 - 15:52 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 03, 2024 - 15:50 UTC
Scheduled
We have scheduled maintenance. During this time, adding, syncing, and updating of certain on-chain wallets will be paused.
This maintenance affects networks that support Uniswap, Aerodrome, and Velodrome.
Posted Sep 03, 2024 - 15:48 UTC
This scheduled maintenance affected: Web (Website).