Increase in Error 1015

Incident Report for CoinTracker

Resolved

This incident has been resolved.
Posted Dec 16, 2025 - 23:38 UTC

Investigating

We are currently investigating an increase in rate-limiting Error 1015.
Posted Dec 16, 2025 - 21:08 UTC
This incident affected: Web (Website).