Delays in exporting tax forms
Incident Report for CoinTracker
Resolved
This incident has been resolved. Tax forms are processing as usual; we will continue to monitor performance.
Posted Jan 26, 2022 - 20:05 UTC
Identified
We have identified an issue resulting in requested exports of tax forms taking longer than normal. Our engineers are working on a fix and we will update as needed.
Posted Jan 26, 2022 - 13:46 UTC
This incident affected: Web (Website).