Processing of background jobs is slow
Incident Report for CoinTracker
Resolved
All jobs from the backlog are processed.
The incident is Resolved.
Posted Feb 15, 2024 - 18:43 UTC
Update
We found the root cause of the problem and fixed the issue. All jobs that have been in the queue started processing.
Posted Feb 15, 2024 - 18:38 UTC
Investigating
We are currently investigating the issue with cost basis computation, sync transactions, and tax report delays.
Posted Feb 15, 2024 - 18:21 UTC
This incident affected: Web (Website).