Coinbase wallet syncing

Incident Report for CoinTracker

Update

The Kraken and Coinbase wallet auth/sync issues are now fixed and we’re closely monitoring for stability. Thanks for your patience and please flag any unexpected behavior to our CX team.
Posted Mar 19, 2026 - 16:03 UTC

Monitoring

The issue affecting Coinbase wallet authentication has been identified and a fix is currently being deployed. We are monitoring both Kraken and Coinbase wallet connections and syncing to ensure stability. Thank you for your patience.
Posted Mar 19, 2026 - 00:47 UTC

Update

A fix has been implemented for the issue affecting Kraken wallet syncing and we are currently monitoring to ensure stability. We continue to investigate an issue affecting Coinbase wallet connections and syncing for some users. Our team is actively working on mitigation and will provide updates as soon as more information becomes available.
Posted Mar 18, 2026 - 21:21 UTC

Investigating

We are currently experiencing issues impacting Coinbase & Kraken wallet syncing. Our engineers are investigating the issue, and we will be providing updates as necessary
Posted Mar 18, 2026 - 19:23 UTC
This incident affects: Web (Website).