Delays in cost basis computation
Incident Report for CoinTracker
Resolved
We have been monitoring performance over the period since our last update and are confident that there are no more significant delays in computing cost basis. As such, we are closing this incident out.
Posted Feb 10, 2022 - 08:46 UTC
Monitoring
Our team has shipped a fix for this issue and we are monitoring the results. Thus far we are seeing cost basis computations running with less delay. We will keep monitoring the results and update as needed.
Posted Feb 09, 2022 - 13:40 UTC
Identified
Our engineers have identified what the issue is and are working on solutions. Some of the impact has already been mitigated and cost basis computations should now be significantly faster than before.

We will provide updates as necessary.
Posted Feb 09, 2022 - 08:44 UTC
Investigating
We are currently experiencing an issue that is resulted in delays in cost basis computations. If you are affected by this issue, what you will see is a banner on your account saying "Your cost basis is currently being re-computed for your transaction history." This banner will persist until the cost basis on your account has been computed, which may take a few hours at the current time.

Our engineers are investigating the issue and working on fixing it. We will provide updates as necessary.
Posted Feb 07, 2022 - 13:49 UTC
This incident affected: Web (Website).