Coinbase requiring frequent re-authentication
Incident Report for CoinTracker
Resolved
The cause of this issue has been identified. If you are still impacted you can upvote this post to continue to be notified on the progress.
Posted Jun 21, 2024 - 15:55 UTC
Update
This issue is ongoing.
If you would like to be alerted by email when the issue is resolved, please add your upvote to this post. Thank you for your patience!
Posted Jun 21, 2024 - 15:12 UTC
Investigating
Some CoinTracker users are being prompted to re-authenticate their Coinbase exchange too frequently. We are working with Coinbase to investigate the root cause of this.

In the meantime, you can re-authenticate your Coinbase account each time you are prompted to keep your account up-to-date. Or you can wait for our Engineering team to resolve the issue. If you would like to be alerted when the issue is resolved, please add your upvote to this post and you will receive an email with an update. Thank you for your patience!
Posted May 24, 2024 - 16:44 UTC
This incident affected: Web (Website).