Website is slow. Background jobs are delayed.
Incident Report for CoinTracker
Resolved
This issue is now resolved.
Posted Aug 05, 2024 - 10:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2024 - 16:48 UTC
Investigating
We are currently investigating this issue.
Posted Aug 03, 2024 - 00:56 UTC
This incident affected: Web (Website).