CSV imports are failing for some users
Incident Report for CoinTracker
Resolved
We have confirmed that the fix has worked and CSVs are importing properly again to CoinTracker. Thanks again for your patience while we worked to resolve this!
Posted Nov 06, 2023 - 19:44 UTC
Monitoring
Our team has shipped a fix for CSV import issues. Properly formatted CSVs should be importing okay now.
Posted Nov 06, 2023 - 17:53 UTC
Investigating
We are currently investigating an issue where CSV imports are failing for some users. Thank you for your patience while we work to resolve this!
Posted Nov 06, 2023 - 14:52 UTC
This incident affected: Web (Website).