Portfolio performance charts are not updating for some users
Incident Report for CoinTracker
Resolved
This incident has been resolved - thank you for your patience!
Posted Jun 28, 2024 - 15:04 UTC
Monitoring
A fix has been implemented -- charts and balances should be updated normally -- and we will continue to monitor the situation.
Posted Jun 28, 2024 - 00:37 UTC
Investigating
Portfolio charts are still not updating for some users - the end of the charts will appear as a flat line.

We have reports that yesterday's fix for this issue did not work for some users, and we are investigating the root cause. Thank you for your patience!
Posted Jun 27, 2024 - 13:42 UTC
This incident affected: Web (Website).