Website and app down - Internal Server Error
Incident Report for CoinTracker
Resolved
This incident has been resolved.
Posted Jan 11, 2024 - 09:59 UTC
Monitoring
A fix has been implemented and the website and app are available again. We are monitoring the results.
Posted Jan 11, 2024 - 09:43 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 11, 2024 - 09:39 UTC
Investigating
Our engineers are investigating the cause of the CoinTracker website and mobile app not loading.
Posted Jan 11, 2024 - 09:34 UTC
This incident affected: Web (Website).