Site outage
Incident Report for CoinTracker
Resolved
The site is up and stable, so we are closing this incident out.
Posted Feb 24, 2022 - 18:00 UTC
Monitoring
It appears that the provider has resovled the issue and our services is back up again. We will continue monitoring performance.
Posted Feb 24, 2022 - 16:53 UTC
Investigating
Due to an outage experienced by one of our providers, the site is currently down. We are working to restore service as soon as possible.
Posted Feb 24, 2022 - 16:43 UTC
This incident affected: Web (Website).