Wallet Sync Issue

Incident Report for CoinTracker

Resolved

This issue has been resolved.
Posted Feb 20, 2026 - 02:11 UTC

Investigating

We’re currently experiencing a temporary issue impacting wallet sync for some integrations. Our team is actively investigating. We’ll provide updates as soon as possible. Thank you for your patience.
Posted Feb 19, 2026 - 23:11 UTC
This incident affected: Web (Website).