Some Coinbase accounts are not syncing to CoinTracker
Incident Report for CoinTracker
Resolved
The issue has been resolved. Active Coinbase connections to CoinTracker should be syncing normally again. Thanks for your patience!
Posted Jan 12, 2024 - 19:13 UTC
Investigating
We are investigating an issue where some Coinbase accounts are failing to sync to CoinTracker. We will keep you updated as we have more information.
Posted Jan 12, 2024 - 17:39 UTC
This incident affected: Web (Website).