Transactions page is not loading
Incident Report for CoinTracker
Resolved
The issue has been resolved and the transactions page should load normally. Thank you for your patience while we worked to resolve this!
Posted May 31, 2024 - 19:20 UTC
Investigating
We are currently investigating an issue where the Transactions page does not load on web or mobile. Users might see an "Oops! This is unexpected" error message. We will share further updates to this status page, thank you for your patience!
Posted May 31, 2024 - 18:26 UTC
This incident affected: Web (Website).