CoinTracker website and app are down
Incident Report for CoinTracker
Resolved
This incident has been resolved.
Posted Feb 06, 2024 - 22:44 UTC
Monitoring
The site and app are back up and running. We'll monitor the site to make sure everything is stable. Thanks for your patience while we fixed this issue!
Posted Feb 06, 2024 - 20:38 UTC
Investigating
We are currently investigating a site outage. We will keep this status page updated as soon as we have more information. Thank you for your patience!
Posted Feb 06, 2024 - 20:21 UTC
This incident affected: Web (Website).