Intermittent errors when adding Base wallets to CoinTracker
Incident Report for CoinTracker
Resolved
This issue has been resolved, and users should be able to add and/or sync Base wallets to CoinTracker without error.
Posted Apr 13, 2024 - 16:50 UTC
Monitoring
We are still seeing intermittent errors with adding and syncing Base wallets due to issues with our blockchain reader. However, error rates have improved and users are encouraged to try again if they hit errors adding Base wallets. We will continue monitoring the situation.
Posted Apr 12, 2024 - 21:52 UTC
Identified
The root issue has been identified and we are working on a fix. We will share updates here as the fix is rolled out. Thank you!
Posted Apr 11, 2024 - 21:51 UTC
Investigating
We are currently investigating an issue where some users are unable to add a Base wallet to CoinTracker. The errors appear to be intermittent, and adding the wallet may succeed after further retries. Thank you for your patience while we investigate!
Posted Apr 11, 2024 - 17:51 UTC
This incident affected: Web (Website).