Service Outage - Cloudflare Infrastructure

Incident Report for CoinTracker

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 19:14 UTC

Update

We are continuing to monitor for any further issues.
Posted Nov 18, 2025 - 15:31 UTC

Monitoring

A fix has been implemented and we believe the incident is now resolved. We are continuing to monitor for errors to ensure all services are back to normal.
Posted Nov 18, 2025 - 15:07 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 18, 2025 - 13:28 UTC

Identified

We are aware of a CloudFlare issue affecting Cointracker and are investigating the situation.
Posted Nov 18, 2025 - 13:07 UTC
This incident affected: Web (Website).