CoinTracker website experiencing slow load times
Incident Report for CoinTracker
Resolved
The CoinTracker website is loading as normal. Thank you for all your patience while we worked to improve the load times.
Posted Feb 29, 2024 - 19:54 UTC
Update
Website is nominally
Posted Feb 29, 2024 - 19:08 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 28, 2024 - 21:21 UTC
Monitoring
Remediation in place. Monitoring increased traffic
Posted Feb 28, 2024 - 21:21 UTC
Investigating
We are currently seeing slow load times across the CoinTracker website. We're investigating and will update this status page as things return to normal. Thank you for your patience!
Posted Feb 28, 2024 - 16:39 UTC
This incident affected: Web (Website).