Portfolio performance charts not updating
Incident Report for CoinTracker
Resolved
This incident has been resolved. Restarting your mobile app may be required if you continue to see this issue.
Posted Feb 14, 2022 - 20:27 UTC
Identified
Our engineers have identified the root cause of the issue and are working on finding a solution. We will be providing updates as necessary.
Posted Feb 14, 2022 - 14:36 UTC
Investigating
We are aware of an issue with the charts on portfolio performance pages as well as the logged-in dashboard. The issue manifests itself as a flat or flatlined chart on the portfolio performance page (https://www.cointracker.io/performance) and the dashboard when you are logged in.

Our engineers are investigating the issue and we will be providing updates as necessary.
Posted Feb 14, 2022 - 14:18 UTC
This incident affected: Web (Website).