Cost basis re-computation is taking longer than expected for some users
Incident Report for CoinTracker
Resolved
Cost basis calculations are caught up and should be running as normal now. Thank you again for your patience! If you're still seeing long cost basis calculation delays, please contact our support team and we can investigate https://support.cointracker.io/hc/en-us/requests/new
Posted Jan 19, 2023 - 13:39 UTC
Identified
We're experiencing a delay of cost basis calculations for some users. We hope to have these calculations recomputed within the next 24 hours, and no action is needed on your part. Thank you for your patience, and we'll share updates here as we have them.
Posted Jan 18, 2023 - 17:20 UTC
This incident affected: Web (Website).