Coinbase Authentication Error

Incident Report for CoinTracker

Resolved

This incident has been resolved.
Posted Nov 19, 2025 - 19:18 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2025 - 15:00 UTC

Investigating

We’re investigating an issue causing Coinbase authentication errors for CoinTracker users.

Users may see a 403 error or be unable to connect their Coinbase account when:

- Logging in with Coinbase
- Adding a new Coinbase account
- Syncing an existing Coinbase account

Our engineering team is in contact with Coinbase and actively working to resolve the issue. We’ll share updates here as soon as more information is available.
Posted Nov 19, 2025 - 13:37 UTC
This incident affected: Web (Website).