Site outage
Incident Report for CoinTracker
Resolved
All systems are normal. This issue has been resolved.
Posted Apr 13, 2022 - 21:05 UTC
Monitoring
A fix has been implemented and the site is up again. We will be monitoring performance for the next few hours.
Posted Apr 13, 2022 - 16:58 UTC
Investigating
We are currently experiencing downtime due to high load. Our engineering team is working to restore service as soon as possible.

We are aware that requested exports of tax forms taking longer than normal due to the downtime. We are working to resolve that.
Posted Apr 13, 2022 - 14:51 UTC
This incident affected: Web (Website).