Portfolio performance charts not updating
Incident Report for CoinTracker
Resolved
We have shipped a fix for this issue and charts on the dashboard and portfolio performance pages should no longer be flat.

If you are still seeing flat charts on either of these pages, go to the Transactions-page, mark a single transaction as "Ignore" using the dropdown on that transaction and then un-ignore that same transaction. This will trigger a cost basis re-computation and once that has completed, the charts should no longer be flat.
Posted Sep 09, 2022 - 19:12 UTC
Identified
The fix shipped during the downtime did unfortunately not do the trick. Our engineering team is continuing to work to resolve the issue.

We will be providing updates as necessary.
Posted Sep 09, 2022 - 18:11 UTC
Monitoring
And...we are back up from the unplanned maintenance! The fix has been shipped and we are now validating it.

We will keep you updated.
Posted Sep 09, 2022 - 17:52 UTC
Update
And...we are back up from the unplanned maintenance! The fix has been shipped and we are now validating it.

We will keep you updated.
Posted Sep 09, 2022 - 17:52 UTC
Identified
Our engineering team has identified the issue and unfortunately we have to briefly go down for unplanned maintenance. We expect the downtime to be less than 10 minutes.

We will keep you updated throughout the unplanned maintenance.
Posted Sep 09, 2022 - 17:46 UTC
Investigating
We are aware of an issue with the charts on portfolio performance page as well as the logged-in dashboard. The issue manifests itself as a flat or flatlined chart on the portfolio performance page (https://www.cointracker.io/performance) and the dashboard when you are logged in.

Our engineers are investigating the issue and we will be providing updates as necessary.
Posted Sep 09, 2022 - 17:44 UTC
This incident affected: Web (Website).