Site outage
Incident Report for CoinTracker
Resolved
Site performance and uptime appears to be normal and as such we are closing this issue out.
Posted Aug 25, 2022 - 17:07 UTC
Monitoring
Our engineers have identified the issue and shipped a fix. We will continue monitoring site performance and uptime.
Posted Aug 25, 2022 - 14:11 UTC
Investigating
We are currently experiencing an outage of the website and all CoinTracker services. Our engineering team is working to identify the cause and restore service as soon as possible.
Posted Aug 25, 2022 - 13:40 UTC
This incident affected: Web (Website).