Users can't add Avalanche (AVAX) wallets to CoinTracker
Incident Report for CoinTracker
Resolved
The issue has been resolved and AVAX wallets can be added to CoinTracker. New transactions will sync as normal. Thanks again for your patience!
Posted Nov 30, 2023 - 00:03 UTC
Identified
Users are unable to add Avalanche (AVAX) wallets to CoinTracker. The blockchain reader for AVAX is undergoing an update and has limited our access to their API.

AVAX wallets that are already connected to CoinTracker won't sync new transactions during this time. Existing AVAX transactions already in CoinTracker won't be affected.

We will update this status as we hear more. Thank you for your patience!
Posted Nov 28, 2023 - 19:05 UTC
This incident affected: Web (Website).