Portfolio information on web and mobile looks flat

Incident Report for CoinTracker

Resolved

This incident has been resolved.
Posted Apr 07, 2024 - 19:43 UTC

Investigating

We are currently investigating this issue.
Posted Apr 07, 2024 - 18:13 UTC