Issue with the IRS Condensed 8949 - downloading the form is paused
Incident Report for CoinTracker
Resolved
We have resolved the issue with incorrect capital gains displaying on the IRS condensed 8949 form, and it is now available for download from the Tax Center. Thank you for your patience while we investigated this!
Posted Oct 17, 2022 - 16:30 UTC
Identified
We have identified an issue with the IRS Condensed 8949 form generated from the Tax Page and are working to resolve the issue.

In the meantime, we have disabled the ability to download the Condensed 8949. However, the detailed IRS 8949 form will still be accessible and other tax forms are not affected by this issue.

Thank you for your patience, we will share updates here as we have them!
Posted Oct 16, 2022 - 02:13 UTC
This incident affected: Web (Website).