Coinbase is failing to import
Incident Report for CoinTracker
Resolved
This issue is resolved.
Posted Jul 09, 2024 - 23:36 UTC
Investigating
We are investigating an issue where Coinbase is failing to import to CoinTracker.
Posted Jul 09, 2024 - 23:03 UTC
This incident affected: Web (Website).