Unexpected Log-Outs on Mobile App

Incident Report for CoinTracker

Monitoring

We’ve released a fix for the unexpected log-out issue on the CoinTracker mobile app and are monitoring results. Please update your app to version 2.3.1 from the App Store.

If you continue to experience the issue after updating, please reach out to our Support team so we can assist you.

You can continue to share feedback at the link below.
Posted Aug 28, 2025 - 14:51 UTC

Investigating

We are aware of an issue where some users are being unexpectedly logged out of the CoinTracker mobile app without warning. Our team is actively investigating the cause. If you are logged out, you can log back in normally.

➡️ Follow updates and add feedback here: https://feedback.cointracker.io/product-feedback/p/unexpected-log-outs-on-mobile-app
Posted Aug 25, 2025 - 15:26 UTC