Cost basis calculations are delayed
Incident Report for CoinTracker
Resolved
This issue has been resolved - cost basis calculations are running as normal and all delayed cost basis calculations have caught up. Thanks again for your patience while we worked on this!
Posted Aug 23, 2024 - 19:58 UTC
Monitoring
A fix has been implemented and cost basis calculations are beginning to run as normal. Some accounts may see continued delays as the calculations catch up. We will continue to monitor the situation and share updates.
Posted Aug 23, 2024 - 15:18 UTC
Investigating
Cost basis calculations are delayed. This can impact tax form generation, downloading CSVs, and capital gains calculations. We are currently investigating the root cause, thank you for your patience!
Posted Aug 23, 2024 - 13:51 UTC
This incident affected: Web (Website).